<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;charset=ISO-8859-1">
    <title>The Icon Bar: Comments: The Icon Bar: Voting now open for 2016 RISC OS Awards</title>
        <link rel="stylesheet" type="text/css" media="print" href="/tibtheme/default/print.css" />
        <link rel="stylesheet" type="text/css" media="screen, projection" href="/tibtheme/default/style.css" />
        <meta name="description" content=" Technology News and Views" />
        <meta name="keywords" content="risc os, riscos, acorn, riscpc, iyonix, ARM, a9home, archimedes, icon bar, iconbar, drobe, techology, gadgets, geek" />
        <script language="JavaScript" type="text/javascript" src="/forums/includes/showhide.js"></script>
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="alternate" title="IconBar Atom 0.3" href="/rss-atom03.php" type="application/atom+xml" />
	<link rel="alternate" title="IconBar RSS 2.0"  href="/rss-rss20.php"  type="application/rss+xml" />
	<link rel="alternate" title="IconBar RSS 1.0"  href="/rss-rss10.php"  type="application/rss+xml" />
	<link rel="alternate" title="IconBar RSS 0.9"  href="/rss-rss09.php"  type="application/rss+xml" />
	<link rel="microsummary" href="/rss-microsummary.php" type="application/x.microsummary+xml" />
	<meta http-equiv="Content-Type"  content="text/html; charset=ISO-8859-1" />
	<meta http-equiv="pragma"        content="no-cache" />
	<meta http-equiv="cache-control" content="no-cache" />
	<meta http-equiv="expires"       content="-1" />
</head>
<body bgcolor="#FFFFFF" text="#000000" link="#0000EE" vlink="#110099"><table class="mainFrame" border="0" summary="The Icon Bar" cellspacing="0" cellpadding="0" width="100%">
<colgroup><col class="sidePanelL"><col class="middleColumn"><col class="sidePanelR panelThin"></colgroup>
<tr>
<td colspan="3" valign="top" class="tibHeader" bgcolor="#9999FF">
<table border="0" width="100%" cellspacing="0" cellpadding="6">
<tr>
<td valign="middle" align="center" width="210"><a href="/"><img border="0" src="/tibtheme/default/logos/xmas_hills.gif" width="250" height="69" alt="Merry Christmas and a Happy New Year from The Icon Bar!" title="Merry Christmas and a Happy New Year from The Icon Bar!" align="top" name="TIBlogo" id="TIBlogo" /></a></td>
<td valign="middle"><strong>
<small><a href="/forums/login.php">log in</a> | <a href="/forums/the_reg_script.php">register</a> | <a href="/forums/?serve=cached">forums</a></small></strong>
<br />
<span class="subtleheight"></span>
<table><tr><td>
<form action="/articles/" method="get">
<strong><small>Show:
<select id="headertag" name="tag">
<option value="riscos">RISC OS</option>
<option value="games">Games</option>
<option value="review">Reviews</option>
<option value="internet">Internet</option>
<option value="retro">Retro</option>
<option value="shows">Show Reports</option>
<option value="tutorial">Tutorials</option>
<option value="vigay">The Vigay</option>
</select>
<input type="submit" value="Go" /></small><strong></form>
</td><td>
<form method="POST" action="/"><strong><small>
<input type="hidden" name="redirect" value="true" />
Go:
<select id="redir" name="redir">
<option value="/index.html">Home</option>
<option value="/news/">News Archive</option>
<option value="/freeads/">Free Ads</option>
<option value="/news/mediawatch.html">Media Watch</option>
<option value="/downloads/">Downloads</option>
</select>
<input type="submit" value="Go" /></small></strong></form></td></tr></table></td>
</tr></table></td></tr>
<tr><td valign="top" width="172" bgcolor="#CCCCFF" class="sidePanelL" id="leftPanel">
<table border="0" width="100%" cellspacing="0" cellpadding="10">
<tr><td><form action="/forums/login.php" method="post"><small><strong>Forums</strong><br />
Username:<br><input type="text" name="username" size="12" class="textbox" /><br />Password:<br><input type="password" name="password" size="12" class="textbox" /><br /><input type="submit" name="login" value="Login" /></small></form></td></tr>
<tr><td><small><strong>User accounts</strong><br />
<a href="/forums/the_reg_script.php">Register new account</a><br /><a href="/forums/forgotpassword.php">Forgot password</a></small></td></tr>
<tr><td><small><strong>Forum stats</strong><br />
<a href="/forums/memberlist.php?orderby=totalposts">List of members</a></small></td></tr>
<tr><td><form action="/forums/search.php" method="post"><small><strong>Search the forums</strong><br />
<input type="text" name="q" size="10" />
<input type="hidden" name="author" value="" />
<input type="hidden" name="forumid" value="-1" />
<input type="submit" name="a" value="Search" /><br /><a href="/forums/search.php">Advanced search</a></small></form></td></tr>
<tr><td><small><strong>Recent discussions</strong><br />
- <a href="/forums/viewthread.php?threadid=11644&amp;page=1#123973">New Computer Museum, Cumbria</a> (<small><a href="/forums/viewforum.php?forum=general">Gen</a></small>:14)
<br />- <a href="/forums/viewthread.php?threadid=12303&amp;page=1#123972">Acorn A3010 Documentary</a> (<small><a href="/forums/viewforum.php?forum=general">Gen</a></small>:5)
<br />- <a href="/forums/viewthread.php?threadid=12386&amp;page=1#123971">Native versus emulation in 2016 (Part 2)</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:3)
<br />- <a href="/forums/viewthread.php?threadid=12392&amp;page=1#">Voting now open for 2016 RISC OS Awards</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:)
<br />- <a href="/forums/viewthread.php?threadid=12390&amp;page=1#123968">MP3 playback on Raspberry pi 2</a> (<small><a href="/forums/viewforum.php?forum=general">Gen</a></small>:3)
<br />- <a href="/forums/viewthread.php?threadid=12391&amp;page=1#123966">shift to open directory VNC</a> (<small><a href="/forums/viewforum.php?forum=general">Gen</a></small>:1)
<br />- <a href="/forums/viewthread.php?threadid=12218&amp;page=1#123964">AMCS free versions are live!</a> (<small><a href="/forums/viewforum.php?forum=general">Gen</a></small>:7)
<br />- <a href="/forums/viewthread.php?threadid=12382&amp;page=1#123963">RISC OS Interview - Rob Spowson</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:2)
<br />- <a href="/forums/viewthread.php?threadid=12389&amp;page=1#123962">The Raspberry Pie contest</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:1)
<br />- <a href="/forums/viewthread.php?threadid=12385&amp;page=1#123960">Native versus emulation for running RISC OS in 2016 (Part 1)</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:9)
</small></td></tr>
<tr><td><small><strong>Related articles</strong><br />

 - <a href="/articles/How_I_Learned_to_Stop_Worrying_and_Leave_RISC_OS_10_Years_On/index1328.html">How I Learned to Stop Worrying and Leave RISC OS: 10 Years On</a><br />
 - <a href="/articles/Voting_open_for_RISC_OS_Awards_2014/index1301.html">Voting open for RISC OS Awards 2014</a><br />
 - <a href="/articles/New_bounty_scheme_launched/index1264.html">New bounty scheme launched</a><br />
 - <a href="/articles/The_Icon_Bar_Awards_2009/index1244.html">The Icon Bar Awards 2009</a><br />
 - <a href="/articles/Vote_for_the_Icon_Bar_Awards_2009/index1242.html">Vote for the Icon Bar Awards 2009</a><br />
 - <a href="/articles/Nominations_open_for_the_sDrobes_Icon_Bar_awards_2009/index1240.html">Nominations open for the <s>Drobe</s> Icon Bar awards 2009</a><br />
 - <a href="/articles/RISC_OS_on_OMAP_-_the_future/index1224.html">RISC OS on OMAP - the future?</a><br />
 - <a href="/articles/A_Few_Reasons_to_be_Cheerful/index1159.html">A Few Reasons to be Cheerful</a><br />
 - <a href="/articles/An_arbitrary_number_of_possibly_influential_RISC_OS_things/index1152.html">An arbitrary number of possibly influential RISC OS things</a><br />
 - <a href="/articles/RISC_OS_-_the_week_in_comments_episode_3/index1150.html">RISC OS - the week in comments; episode 3</a></small></td></tr>
<tr><td><small><strong>Latest postings <a href="/forums/rss-rss10.php"><img src="/images/rss-feed.gif" alt="RSS Feeds" width="32" height="15" border="0" /></a></strong><br />
RSS <a href="/forums/rss-rss20.php">2.0</a> | <a href="/forums/rss-rss10.php">1.0</a> | <a href="/forums/rss-rss09.php">0.9</a><br />
Atom <!-- <a href="/forums/rss-atom11.php">1.1</a> | --><a href="/forums/rss-atom03.php">0.3</a><br />
Misc <a href="/forums/rss-rdf.php">RDF</a> | <a href="/forums/rss-cdf.php">CDF</a>
</small></td></tr>
</table>
<table border="0" width="100%" cellspacing="0" cellpadding="10">
<tr><td><small><strong>Site Search</strong><br />

<!-- SiteSearch Google -->
<form method="get" action="http://www.google.co.uk/custom" target="_top">
<table border="0">
  <tr><td nowrap="nowrap" valign="top" align="left" height="32"></td>
   <td nowrap="nowrap">
    <input type="hidden" name="domains" value="www.iconbar.com" />
    <label for="sbi" style="display: none">Enter your search terms</label>
    <input type="text" name="q" size="18" maxlength="255" value="" id="sbi" />
   </td>
  </tr>

  <tr>
   <td>&nbsp;</td>
   <td nowrap="nowrap">
    <table>
     <tr>
      <td>
       <input type="radio" name="sitesearch" value="" id="ss0" />
       <label for="ss0" title="Search the Web"><small>Web</small></label>
      </td>
      <td>
       <input type="radio" name="sitesearch" value="www.iconbar.com" checked id="ss1" />
       <label for="ss1" title="Search iconbar.com"><small>IconBar</small></label>
      </td>
     </tr>
    </table>
    <label for="sbb" style="display: none">Submit search form</label>
    <input type="submit" name="sa" value="Google Search" id="sbb" style="font-size: 0.9em;" />
    <input type="hidden" name="client" value="pub-8461579478827152" />
    <input type="hidden" name="forid" value="1" />
    <input type="hidden" name="ie" value="ISO-8859-1" />
    <input type="hidden" name="oe" value="ISO-8859-1" />
    <input type="hidden" name="cof" value="GALT:#666699;GL:1;DIV:#333399;VLC:6666CC;AH:center;BGC:FFFFFF;LBGC:336699;ALC:333399;LC:333399;T:000000;GFNT:6666CC;GIMP:6666CC;FORID:1" />
    <input type="hidden" name="hl" value="en" />
   </td>
  </tr>
</table>
</form>
<!-- SiteSearch Google -->


<!--				<input type="text" name="query" value="" size="10" />
				<input type="hidden" name="as_sitesearch" value="iconbar.com" />
				<input type="submit" value="Search" /><br /> -->
				<a href="/news/">Article archives</a>

			</small></td></tr>
</table>
</td>
<td valign="top" class="middleColumn">
<table border="0" width="100%" cellspacing="0" cellpadding="15" class="mainContent">
<tr><td>
<div id="panelHideControls"></div><span class="breadcrumbs"><a href="/forums/?serve=cached">The Icon Bar</a>: <a href="/forums/viewforum.php?forum=news">News and features</a>: Voting now open for 2016 RISC OS Awards</span><br />&nbsp;<br />
<h2><a name="1330" href="/articles/Voting_now_open_for_2016_RISC_OS_Awards/index1330.html">Voting now open for 2016 RISC OS Awards</a></h2><small><strong>
Posted by <a href="/staff/#Phlamethrower">Jeffrey Lee</a> on 15:45, 18/12/2016
 | <a href="/articles/awards/" rel="tag">Awards</a>, <a href="/articles/riscos/" rel="tag">RISC OS</a>, <a href="/articles/advocacy/" rel="tag">Advocacy</a></strong>
<br />&nbsp;<br /></small><div class="text">For the past few years Vince Hudd of <a href="http://www.riscository.com/">RISCOSitory</a> has been organising the community-led <a href="http://www.riscosawards.co.uk/">RISC OS Awards</a>, and he's just announced that the voting form for the 2016 awards <a href="http://www.riscosawards.co.uk/vote2016.html">is now available</a>. And unlike some other votes that have happened this year, the RISC OS Awards can only lead to good things, so please head on over and take a look.<br />&nbsp;<br />The voting form will be up until late February, which means the results are to be expected sometime in March.<br />&nbsp;<br /></div> <table border="0" cellspacing="2" cellpadding="3" width="100%"><tr><td bgcolor="#CCCCFF"><a href="/forums/login.php">Log in to comment on this article</a></td></tr></table><table border="0" cellspacing="2" cellpadding="3" width="100%">

<a name="comments" id="comments"></a>
 <tr> 
  <td align="right" colspan="2"></td>
 </tr>

</table>


<br /><span class="breadcrumbs"><a href="/forums/?serve=cached">The Icon Bar</a>: <a href="/forums/viewforum.php?forum=news">News and features</a>: Voting now open for 2016 RISC OS Awards</span></td></tr></table></td>
<td valign="top" width="7" bgcolor="#CCCCFF" class="sidePanelR">&nbsp;</td></tr>
<tr bgcolor="#9999FF"><td colspan="3" class="tibFooter"><table width="100%" cellspacing="0" cellpadding="10"><tr><td valign="top" align="left" id="footer_nav"><small><strong><a href="/about/">About The Icon Bar</a> | <a href="/staff/">Staff</a> | <a href="/staff/contact.php?name=news">Contact us</a> | <a href="/about/privacy.php">Privacy policy</a></strong></small></td><td valign="top" align="right" id="footer_copyright"><small><strong>&copy; Copyright <a href="http://www.onepointnought.com/">One Point Nought</a> 2000 - 2016.</strong></small></td></tr></table></td></tr></table></body></html>