<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html lang="en-GB" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
  <head>
    <meta http-equiv="Content-Type" content="text/html;charset=ISO-8859-1">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="format-detection" content="telephone=no"/>
    <meta name="HandheldFriendly" content="True"/>
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1,minimal-ui,user-scalable=yes">
    <meta name="MobileOptimized"  content="320" />
    <meta http-equiv="pragma"        content="no-cache" />
    <meta http-equiv="cache-control" content="no-cache" />
    <meta http-equiv="expires"       content="-1" />
    <title>The Icon Bar: Comments: The Icon Bar: RISC OS on youtube</title>
    <link rel="stylesheet" type="text/css" media="print" href="/tibtheme/default/print.css" />
    <link rel="stylesheet" type="text/css" media="screen, projection" href="/tibtheme/default/style.css" />
    <meta itemprop="name" name="twitter:title" property="og:title" content="RISC OS on youtube" />
    <meta name="description" content="Technology News and Views" />
    <meta itemprop="description"  name="twitter:description" property="og:description" content="Technology News and Views" />
    <meta name="keywords" content="risc os, riscos, acorn, riscpc, iyonix, ARM, a9home, archimedes, icon bar, iconbar, drobe, techology, gadgets, geek" />
    <meta itemprop="image" name="twitter:image" property="og:image" content="https://www.iconbar.com/images/logo_200x200.png" />
    <meta itemprop="url" name="twitter:url" property="og:url" content="https://www.iconbar.com/comments/rss/news1465.html" />
    <meta name="twitter:card"     content="summary" />
    <meta property="og:type"      content="article" />
    <meta property="og:site_name" content="The Icon Bar" />
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.iconbar.com/images/logo_200x200.png?v=1.0">
    <meta name="theme-color" content="#9d9eff">
    <!-- script language="JavaScript" type="text/javascript" src="/forums/includes/showhide.js"></script -->
<script>function sidePanelHide(showHide){}</script>    <link rel="stylesheet" type="text/css" href="/tibtheme/mobile.css" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="alternate" title="IconBar Atom 0.3" href="/rss-atom03.php" type="application/atom+xml" />
    <link rel="alternate" title="IconBar RSS 2.0"  href="/rss-rss20.php"  type="application/rss+xml" />
    <link rel="alternate" title="IconBar RSS 1.0"  href="/rss-rss10.php"  type="application/rss+xml" />
    <link rel="alternate" title="IconBar RSS 0.9"  href="/rss-rss09.php"  type="application/rss+xml" />
    <link rel="microsummary" href="/rss-microsummary.php" type="application/x.microsummary+xml" />
  </head>
<body bgcolor="#FFFFFF" text="#000000" link="#0000EE" vlink="#110099"><table class="mainFrame" border="0" summary="The Icon Bar" cellspacing="0" cellpadding="0" width="100%">
<colgroup><col class="sidePanelL"><col class="middleColumn"><col class="sidePanelR panelThin"></colgroup>
<tr>
<td colspan="3" valign="top" class="tibHeader" bgcolor="#9999FF">
<table border="0" width="100%" cellspacing="0" cellpadding="6">
<tr>
<td valign="middle" align="center" width="210"><a href="/"><img border="0" src="/tibtheme/default/logos/logo.gif" width="200" height="60" alt="Welcome to The Icon Bar!" title="Welcome to The Icon Bar!" align="top" name="TIBlogo" id="TIBlogo" /></a></td>
<td valign="middle"><strong>
<small><a href="/forums/login.php">log in</a> | <a href="/forums/the_reg_script.php">register</a> | <a href="/forums/?serve=cached">forums</a></small></strong>
<br />
<span class="subtleheight"></span>
<table><tr><td>
<form action="/articles/" method="get">
<strong><small>Show:
<select id="headertag" name="tag">
<option value="riscos">RISC OS</option>
<option value="games">Games</option>
<option value="review">Reviews</option>
<option value="internet">Internet</option>
<option value="retro">Retro</option>
<option value="shows">Show Reports</option>
<option value="tutorial">Tutorials</option>
<option value="vigay">The Vigay</option>
</select>
<input type="submit" value="Go" /></small></strong></form>
</td><td>
<form method="POST" action="/"><strong><small>
<input type="hidden" name="redirect" value="true" />
Go:
<select id="redir" name="redir">
<option value="/index.html">Home</option>
<option value="/news/">News Archive</option>
<option value="/freeads/">Free Ads</option>
<option value="/news/mediawatch.html">Media Watch</option>
<option value="/downloads/">Downloads</option>
</select>
<input type="submit" value="Go" /></small></strong></form></td></tr></table></td>
</tr></table></td></tr>
<tr><td valign="top" width="172" bgcolor="#CCCCFF" class="sidePanelL" id="leftPanel">
<table border="0" width="100%" cellspacing="0" cellpadding="10">
<tr><td><form action="/forums/login.php" method="post"><small><strong>Forums</strong><br />
Username:<br><input type="text" name="username" size="12" class="textbox" /><br />Password:<br><input type="password" name="password" size="12" class="textbox" /><br /><input type="submit" name="login" value="Login" /></small></form></td></tr>
<tr><td><small><strong>User accounts</strong><br />
<a href="/forums/the_reg_script.php">Register new account</a><br /><a href="/forums/forgotpassword.php">Forgot password</a></small></td></tr>
<tr><td><small><strong>Forum stats</strong><br />
<a href="/forums/memberlist.php?orderby=totalposts">List of members</a></small></td></tr>
<tr><td><form action="/forums/search.php" method="post"><small><strong>Search the forums</strong><br />
<input type="text" name="q" size="10" />
<input type="hidden" name="author" value="" />
<input type="hidden" name="forumid" value="-1" />
<input type="submit" name="a" value="Search" /><br /><a href="/forums/search.php">Advanced search</a></small></form></td></tr>
<tr><td><small><strong>Recent discussions</strong><br />
- <a href="/forums/viewthread.php?threadid=12558&amp;page=1#124437">The environmental cost of software</a> (<small><a href="/forums/viewforum.php?forum=programming">Prog</a></small>:7)
<br />- <a href="/forums/viewthread.php?threadid=12563&amp;page=1#124435">South-West Show Q and A</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:4)
<br />- <a href="/forums/viewthread.php?threadid=12561&amp;page=1#124434">3 key dates for your diary in 2019</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:2)
<br />- <a href="/forums/viewthread.php?threadid=12562&amp;page=1#">David Pilling Treasure Trove</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:)
<br />- <a href="/forums/viewthread.php?threadid=12565&amp;page=1#124430">Wimpslot/RAMdisc</a> (<small><a href="/forums/viewforum.php?forum=programming">Prog</a></small>:8)
<br />- <a href="/forums/viewthread.php?threadid=12564&amp;page=1#124421">Armx6 Not booting</a> (<small><a href="/forums/viewforum.php?forum=general">Gen</a></small>:6)
<br />- <a href="/forums/viewthread.php?threadid=12311&amp;page=1#124415">RISC OS FR : The Raspberry Pie contest</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:25)
<br />- <a href="/forums/viewthread.php?threadid=12557&amp;page=1#">December news</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:)
<br />- <a href="/forums/viewthread.php?threadid=12559&amp;page=1#124413">RISC OS interview with Chris Williams</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:2)
<br />- <a href="/forums/viewthread.php?threadid=12013&amp;page=1#124412">Happy Holidays!</a> (<small><a href="/forums/viewforum.php?forum=playpen">PP</a></small>:20)
</small></td></tr>
<tr><td><small><strong>Related articles</strong><br />

 - <a href="/articles/3_key_dates_for_your_diary_in_2019/index1460.html">3 key dates for your diary in 2019</a><br />
 - <a href="/articles/RISC_OS_interview_with_Chris_Williams/index1458.html">RISC OS interview with Chris Williams</a><br />
 - <a href="/articles/10_RISC_OS_gift_ideas_for_Christmas/index1398.html">10 RISC OS gift ideas for Christmas</a><br />
 - <a href="/articles/Retrospective_thoughts_on_12_months_of_Titanium_ownership/index1384.html">Retrospective thoughts on 12 months of Titanium ownership</a><br />
 - <a href="/articles/In_praise_of_ShareFS/index1380.html">In praise of !ShareFS</a><br />
 - <a href="/articles/RISC_OS_on_GitHub/index1361.html">RISC OS on GitHub</a><br />
 - <a href="/articles/DualHead_in_use/index1378.html">!DualHead in use</a><br />
 - <a href="/articles/Revisting_the_old_Acorn_magazines_online/index1376.html">Revisting the old Acorn magazines online</a><br />
 - <a href="/articles/RISC_OS_Interviews_-_Richard_Brown_Orpheus_Internet/index1371.html">RISC OS Interviews - Richard Brown (Orpheus Internet)</a><br />
 - <a href="/articles/Are_the_RISC_OS_show_dates_on_your_calendar/index1367.html">Are the RISC OS show dates on your calendar?</a></small></td></tr>
<tr><td><small><strong>Latest postings <a href="/forums/rss-rss10.php"><img src="/images/rss-feed.gif" alt="RSS Feeds" width="32" height="15" border="0" /></a></strong><br />
RSS <a href="/forums/rss-rss20.php">2.0</a> | <a href="/forums/rss-rss10.php">1.0</a> | <a href="/forums/rss-rss09.php">0.9</a><br />
Atom <!-- <a href="/forums/rss-atom11.php">1.1</a> | --><a href="/forums/rss-atom03.php">0.3</a><br />
Misc <a href="/forums/rss-rdf.php">RDF</a> | <a href="/forums/rss-cdf.php">CDF</a>
</small></td></tr>
</table>
<table border="0" width="100%" cellspacing="0" cellpadding="10">
<tr><td><small><strong>Site Search</strong><br />

<!-- SiteSearch Google -->
<form method="get" action="http://www.google.co.uk/custom" target="_top">
<table border="0">
  <tr><td nowrap="nowrap" valign="top" align="left" height="32"></td>
   <td nowrap="nowrap">
    <input type="hidden" name="domains" value="www.iconbar.com" />
    <label for="sbi" style="display: none">Enter your search terms</label>
    <input type="text" name="q" size="18" maxlength="255" value="" id="sbi" />
   </td>
  </tr>

  <tr>
   <td>&nbsp;</td>
   <td nowrap="nowrap">
    <table>
     <tr>
      <td>
       <input type="radio" name="sitesearch" value="" id="ss0" />
       <label for="ss0" title="Search the Web"><small>Web</small></label>
      </td>
      <td>
       <input type="radio" name="sitesearch" value="www.iconbar.com" checked id="ss1" />
       <label for="ss1" title="Search iconbar.com"><small>IconBar</small></label>
      </td>
     </tr>
    </table>
    <label for="sbb" style="display: none">Submit search form</label>
    <input type="submit" name="sa" value="Google Search" id="sbb" style="font-size: 0.9em;" />
    <input type="hidden" name="client" value="pub-8461579478827152" />
    <input type="hidden" name="forid" value="1" />
    <input type="hidden" name="ie" value="ISO-8859-1" />
    <input type="hidden" name="oe" value="ISO-8859-1" />
    <input type="hidden" name="cof" value="GALT:#666699;GL:1;DIV:#333399;VLC:6666CC;AH:center;BGC:FFFFFF;LBGC:336699;ALC:333399;LC:333399;T:000000;GFNT:6666CC;GIMP:6666CC;FORID:1" />
    <input type="hidden" name="hl" value="en" />
   </td>
  </tr>
</table>
</form>
<!-- SiteSearch Google -->


<!--        <input type="text" name="query" value="" size="10" />
        <input type="hidden" name="as_sitesearch" value="iconbar.com" />
        <input type="submit" value="Search" /><br /> -->
        <a href="/news/">Article archives</a>

      </small></td></tr>
</table>
</td>
<td valign="top" class="middleColumn">
<table border="0" width="100%" cellspacing="0" cellpadding="15" class="mainContent">
<tr><td>
<div id="panelHideControls"></div><span class="breadcrumbs"><a href="/forums/?serve=cached">The Icon Bar</a>: <a href="/forums/viewforum.php?forum=news">News and features</a>: RISC OS on youtube</span><br />&nbsp;<br />
<h2><a name="1465" href="/articles/RISC_OS_on_youtube/index1465.html">RISC OS on youtube</a></h2><small><strong>
Posted by <a href="/staff/#markee174">Mark Stephens</a> on 10:14, 26/1/2019
 | <a href="/articles/opinion/" rel="tag">Opinion</a>, <a href="/articles/news/" rel="tag">news</a></strong>
<br />&nbsp;<br /></small><div class="text">The video sharing site youtube is always an interesting place to find tutorials and see what other people are up to. There are some nice tutorials on how to update your RaspberryPi software, requests for help and people showing off their systems. There is plenty going on - what is your favourite link?<br />&nbsp;<br />Latest RISC OS content on youtube can be from <a href="https://www.youtube.com/results?search_query=risc+os&sp=CAI%253D">here</a>.<br />&nbsp;<br /></div> <table border="0" cellspacing="2" cellpadding="3" width="100%"><tr><td bgcolor="#CCCCFF"><a href="/forums/login.php">Log in to comment on this article</a></td></tr></table><table border="0" cellspacing="2" cellpadding="3" width="100%">

<a name="comments" id="comments"></a>
 <tr> 
  <td align="right" colspan="2"></td>
 </tr>

</table>


<br /><span class="breadcrumbs"><a href="/forums/?serve=cached">The Icon Bar</a>: <a href="/forums/viewforum.php?forum=news">News and features</a>: RISC OS on youtube</span></td></tr></table></td>
<td valign="top" width="7" bgcolor="#CCCCFF" class="sidePanelR">&nbsp;</td></tr>
<tr bgcolor="#9999FF"><td colspan="3" class="tibFooter"><table width="100%" cellspacing="0" cellpadding="10"><tr><td valign="top" align="left" id="footer_nav"><small><strong><a href="/about/">About The Icon Bar</a> | <a href="/staff/">Staff</a> | <a href="/staff/contact.php?name=news">Contact us</a> | <a href="/about/privacy.php">Privacy policy</a></strong></small></td><td valign="top" align="right" id="footer_copyright"><small><strong>&copy; Copyright <a href="http://www.onepointnought.com/">One Point Nought</a> 2000 - 2019.</strong></small></td></tr></table></td></tr></table></body></html>