<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html lang="en-GB" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
  <head>
    <meta http-equiv="Content-Type" content="text/html;charset=ISO-8859-1">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="format-detection" content="telephone=no"/>
    <meta name="HandheldFriendly" content="True"/>
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1,minimal-ui,user-scalable=yes">
    <meta name="MobileOptimized"  content="320" />
    <meta http-equiv="pragma"        content="no-cache" />
    <meta http-equiv="cache-control" content="no-cache" />
    <meta http-equiv="expires"       content="-1" />
    <title>The Icon Bar: Comments: The Icon Bar: Do you have any short anecdotes about Jim Nagel?</title>
    <link rel="stylesheet" type="text/css" media="print" href="/tibtheme/default/print.css" />
    <link rel="stylesheet" type="text/css" media="screen, projection" href="/tibtheme/default/style.css" />
    <meta itemprop="name" name="twitter:title" property="og:title" content="Do you have any short anecdotes about Jim Nagel?" />
    <meta name="description" content="Technology News and Views" />
    <meta itemprop="description"  name="twitter:description" property="og:description" content="Technology News and Views" />
    <meta name="keywords" content="risc os, riscos, acorn, riscpc, iyonix, ARM, a9home, archimedes, icon bar, iconbar, drobe, techology, gadgets, geek" />
    <meta itemprop="image" name="twitter:image" property="og:image" content="https://www.iconbar.com/images/logo_200x200.png" />
    <meta itemprop="url" name="twitter:url" property="og:url" content="https://www.iconbar.com/comments/rss/news1569.html" />
    <meta name="twitter:card"     content="summary" />
    <meta property="og:type"      content="article" />
    <meta property="og:site_name" content="The Icon Bar" />
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.iconbar.com/images/logo_200x200.png?v=1.0">
    <meta name="theme-color" content="#9d9eff">
    <!-- script language="JavaScript" type="text/javascript" src="/forums/includes/showhide.js"></script -->
<script>function sidePanelHide(showHide){}</script>    <link rel="stylesheet" type="text/css" href="/tibtheme/mobile.css" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="alternate" title="IconBar Atom 0.3" href="/rss-atom03.php" type="application/atom+xml" />
    <link rel="alternate" title="IconBar RSS 2.0"  href="/rss-rss20.php"  type="application/rss+xml" />
    <link rel="alternate" title="IconBar RSS 1.0"  href="/rss-rss10.php"  type="application/rss+xml" />
    <link rel="alternate" title="IconBar RSS 0.9"  href="/rss-rss09.php"  type="application/rss+xml" />
    <link rel="microsummary" href="/rss-microsummary.php" type="application/x.microsummary+xml" />
  </head>
<body bgcolor="#FFFFFF" text="#000000" link="#0000EE" vlink="#110099"><table class="mainFrame" border="0" summary="The Icon Bar" cellspacing="0" cellpadding="0" width="100%">
<colgroup><col class="sidePanelL"><col class="middleColumn"><col class="sidePanelR panelThin"></colgroup>
<tr>
<td colspan="3" valign="top" class="tibHeader" bgcolor="#9999FF">
<table border="0" width="100%" cellspacing="0" cellpadding="6">
<tr>
<td valign="middle" align="center" width="210"><a href="/"><img border="0" src="/tibtheme/default/logos/logo.gif" width="200" height="60" alt="Welcome to The Icon Bar!" title="Welcome to The Icon Bar!" align="top" name="TIBlogo" id="TIBlogo" /></a></td>
<td valign="middle"><strong>
<small><a href="/forums/login.php">log in</a> | <a href="/forums/the_reg_script.php">register</a> | <a href="/forums/?serve=cached">forums</a></small></strong>
<br />
<span class="subtleheight"></span>
<table><tr><td>
<form action="/articles/" method="get">
<strong><small>Show:
<select id="headertag" name="tag">
<option value="riscos">RISC OS</option>
<option value="games">Games</option>
<option value="review">Reviews</option>
<option value="internet">Internet</option>
<option value="retro">Retro</option>
<option value="shows">Show Reports</option>
<option value="tutorial">Tutorials</option>
<option value="vigay">The Vigay</option>
</select>
<input type="submit" value="Go" /></small></strong></form>
</td><td>
<form method="POST" action="/"><strong><small>
<input type="hidden" name="redirect" value="true" />
Go:
<select id="redir" name="redir">
<option value="/index.html">Home</option>
<option value="/news/">News Archive</option>
<option value="/freeads/">Free Ads</option>
<option value="/news/mediawatch.html">Media Watch</option>
<option value="/downloads/">Downloads</option>
</select>
<input type="submit" value="Go" /></small></strong></form></td></tr></table></td>
</tr></table></td></tr>
<tr><td valign="top" width="172" bgcolor="#CCCCFF" class="sidePanelL" id="leftPanel">
<table border="0" width="100%" cellspacing="0" cellpadding="10">
<tr><td><form action="/forums/login.php" method="post"><small><strong>Forums</strong><br />
Username:<br><input type="text" name="username" size="12" class="textbox" /><br />Password:<br><input type="password" name="password" size="12" class="textbox" /><br /><input type="submit" name="login" value="Login" /></small></form></td></tr>
<tr><td><small><strong>User accounts</strong><br />
<a href="/forums/the_reg_script.php">Register new account</a><br /><a href="/forums/forgotpassword.php">Forgot password</a></small></td></tr>
<tr><td><small><strong>Forum stats</strong><br />
<a href="/forums/memberlist.php?orderby=totalposts">List of members</a></small></td></tr>
<tr><td><form action="/forums/search.php" method="post"><small><strong>Search the forums</strong><br />
<input type="text" name="q" size="10" />
<input type="hidden" name="author" value="" />
<input type="hidden" name="forumid" value="-1" />
<input type="submit" name="a" value="Search" /><br /><a href="/forums/search.php">Advanced search</a></small></form></td></tr>
<tr><td><small><strong>Recent discussions</strong><br />
- <a href="/forums/viewthread.php?threadid=12704&amp;page=1#">Do you have any short anecdotes about Jim Nagel?</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:)
<br />- <a href="/forums/viewthread.php?threadid=12692&amp;page=1#124859">Baby steps...</a> (<small><a href="/forums/viewforum.php?forum=playpen">PP</a></small>:17)
<br />- <a href="/forums/viewthread.php?threadid=12703&amp;page=1#124858">Adventures in Optimisation - Walls</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:3)
<br />- <a href="/forums/viewthread.php?threadid=12702&amp;page=1#124853">The future of Archive magazine</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:3)
<br />- <a href="/forums/viewthread.php?threadid=12662&amp;page=1#124848">RIP Jim Nagel - Computer Shopper to Archive</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:7)
<br />- <a href="/forums/viewthread.php?threadid=12701&amp;page=1#124843">RiscCAD vs ProCAD</a> (<small><a href="/forums/viewforum.php?forum=general">Gen</a></small>:1)
<br />- <a href="/forums/viewthread.php?threadid=11961&amp;page=2#124839">Quite addictive this RiscPC stuff.</a> (<small><a href="/forums/viewforum.php?forum=general">Gen</a></small>:47)
<br />- <a href="/forums/viewthread.php?threadid=12688&amp;page=1#">RISC OS Direct Videos -3. Gaming and emulation</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:)
<br />- <a href="/forums/viewthread.php?threadid=12695&amp;page=1#">Amcog games packs to keep you entertained in lockdown</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:)
<br />- <a href="/forums/viewthread.php?threadid=12693&amp;page=1#124824">RPCEmu 0.9.3</a> (<small><a href="/forums/viewforum.php?forum=general">Gen</a></small>:2)
</small></td></tr>
<tr><td><small><strong>Related articles</strong><br />

 - <a href="/articles/The_future_of_Archive_magazine/index1567.html">The future of Archive magazine</a><br />
 - <a href="/articles/Amcog_games_packs_to_keep_you_entertained_in_lockdown/index1566.html">Amcog games packs to keep you entertained in lockdown</a><br />
 - <a href="/articles/April_News_round-up/index1538.html">April News round-up</a><br />
 - <a href="/articles/Episode_VI_-_Return_of_the_JFPatch/index1547.html">Episode VI - Return of the JFPatch</a><br />
 - <a href="/articles/March_News_round-up/index1533.html">March News round-up</a><br />
 - <a href="/articles/RIP_Jim_Nagel_-_Computer_Shopper_to_Archive/index1536.html">RIP Jim Nagel - Computer Shopper to Archive</a><br />
 - <a href="/articles/Wakefield_show_postponed_due_to_COVID-19/index1535.html">Wakefield show postponed due to COVID-19</a><br />
 - <a href="/articles/February_News_Round-up/index1525.html">February News Round-up</a><br />
 - <a href="/articles/Archive_Magazine_website_gets_a_quiet_facelift/index1522.html">Archive Magazine website gets a quiet facelift</a><br />
 - <a href="/articles/January_News_Round-up/index1519.html">January News Round-up</a></small></td></tr>
<tr><td><small><strong>Latest postings <a href="/forums/rss-rss10.php"><img src="/images/rss-feed.gif" alt="RSS Feeds" width="32" height="15" border="0" /></a></strong><br />
RSS <a href="/forums/rss-rss20.php">2.0</a> | <a href="/forums/rss-rss10.php">1.0</a> | <a href="/forums/rss-rss09.php">0.9</a><br />
Atom <!-- <a href="/forums/rss-atom11.php">1.1</a> | --><a href="/forums/rss-atom03.php">0.3</a><br />
Misc <a href="/forums/rss-rdf.php">RDF</a> | <a href="/forums/rss-cdf.php">CDF</a>
</small></td></tr>
</table>
<table border="0" width="100%" cellspacing="0" cellpadding="10">
<tr><td><small><strong>Site Search</strong><br />

<!-- SiteSearch Google -->
<form method="get" action="http://www.google.co.uk/custom" target="_top">
<table border="0">
  <tr><td nowrap="nowrap" valign="top" align="left" height="32"></td>
   <td nowrap="nowrap">
    <input type="hidden" name="domains" value="www.iconbar.com" />
    <label for="sbi" style="display: none">Enter your search terms</label>
    <input type="text" name="q" size="18" maxlength="255" value="" id="sbi" />
   </td>
  </tr>

  <tr>
   <td>&nbsp;</td>
   <td nowrap="nowrap">
    <table>
     <tr>
      <td>
       <input type="radio" name="sitesearch" value="" id="ss0" />
       <label for="ss0" title="Search the Web"><small>Web</small></label>
      </td>
      <td>
       <input type="radio" name="sitesearch" value="www.iconbar.com" checked id="ss1" />
       <label for="ss1" title="Search iconbar.com"><small>IconBar</small></label>
      </td>
     </tr>
    </table>
    <label for="sbb" style="display: none">Submit search form</label>
    <input type="submit" name="sa" value="Google Search" id="sbb" style="font-size: 0.9em;" />
    <input type="hidden" name="client" value="pub-8461579478827152" />
    <input type="hidden" name="forid" value="1" />
    <input type="hidden" name="ie" value="ISO-8859-1" />
    <input type="hidden" name="oe" value="ISO-8859-1" />
    <input type="hidden" name="cof" value="GALT:#666699;GL:1;DIV:#333399;VLC:6666CC;AH:center;BGC:FFFFFF;LBGC:336699;ALC:333399;LC:333399;T:000000;GFNT:6666CC;GIMP:6666CC;FORID:1" />
    <input type="hidden" name="hl" value="en" />
   </td>
  </tr>
</table>
</form>
<!-- SiteSearch Google -->


<!--        <input type="text" name="query" value="" size="10" />
        <input type="hidden" name="as_sitesearch" value="iconbar.com" />
        <input type="submit" value="Search" /><br /> -->
        <a href="/news/">Article archives</a>

      </small></td></tr>
</table>
</td>
<td valign="top" class="middleColumn">
<table border="0" width="100%" cellspacing="0" cellpadding="15" class="mainContent">
<tr><td>
<div id="panelHideControls"></div><span class="breadcrumbs"><a href="/forums/?serve=cached">The Icon Bar</a>: <a href="/forums/viewforum.php?forum=news">News and features</a>: Do you have any short anecdotes about Jim Nagel?</span><br />&nbsp;<br />
<h2><a name="1569" href="/articles/Do_you_have_any_short_anecdotes_about_Jim_Nagel/index1569.html">Do you have any short anecdotes about Jim Nagel?</a></h2><small><strong>
Posted by <a href="/staff/#markee174">Mark Stephens</a> on 15:33, 27/5/2020
 | <a href="/articles/news/" rel="tag">News</a></strong>
<br />&nbsp;<br /></small><div class="text">If you do, then Jim's sons Bart and Chris would love to hear from you. We sadly lost Jim in March and so his sons are completing the partially completed Issue 6 for him. They would like to include your contributions in it.<br /><br />Jim always used to like a short anecdote about the writer to accompany each article. So it seems very appropriate to turn the spotlight back on Jim for his final edition.<br />&nbsp;<br />Any short anecdotes, Interesting or funny bits and pieces, memories, jokes, whatever you like.<br />This issue is in final preparations so put fingers fingers to keyboard now and drop them an email at bart+archivemag AT trembly.net<br />&nbsp;<br /></div> <table border="0" cellspacing="2" cellpadding="3" width="100%"><tr><td bgcolor="#CCCCFF"><a href="/forums/login.php">Log in to comment on this article</a></td></tr></table><table border="0" cellspacing="2" cellpadding="3" width="100%">

<a name="comments" id="comments"></a>
 <tr> 
  <td align="right" colspan="2"></td>
 </tr>

</table>


<br /><span class="breadcrumbs"><a href="/forums/?serve=cached">The Icon Bar</a>: <a href="/forums/viewforum.php?forum=news">News and features</a>: Do you have any short anecdotes about Jim Nagel?</span></td></tr></table></td>
<td valign="top" width="7" bgcolor="#CCCCFF" class="sidePanelR">&nbsp;</td></tr>
<tr bgcolor="#9999FF"><td colspan="3" class="tibFooter"><table width="100%" cellspacing="0" cellpadding="10"><tr><td valign="top" align="left" id="footer_nav"><small><strong><a href="/about/">About The Icon Bar</a> | <a href="/staff/">Staff</a> | <a href="/staff/contact.php?name=news">Contact us</a> | <a href="/about/privacy.php">Privacy policy</a></strong></small></td><td valign="top" align="right" id="footer_copyright"><small><strong>&copy; Copyright <a href="http://www.onepointnought.com/">One Point Nought</a> 2000 - 2020.</strong></small></td></tr></table></td></tr></table></body></html>