<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html lang="en-GB" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
  <head>
    <meta http-equiv="Content-Type" content="text/html;charset=ISO-8859-1">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="format-detection" content="telephone=no"/>
    <meta name="HandheldFriendly" content="True"/>
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1,minimal-ui,user-scalable=yes">
    <meta name="MobileOptimized"  content="320" />
    <meta http-equiv="pragma"        content="no-cache" />
    <meta http-equiv="cache-control" content="no-cache" />
    <meta http-equiv="expires"       content="-1" />
    <title>The Icon Bar: Comments: The Icon Bar: Three RISC OS Show dates for your 2022 diary</title>
    <link rel="stylesheet" type="text/css" media="print" href="/tibtheme/default/print.css" />
    <link rel="stylesheet" type="text/css" media="screen, projection" href="/tibtheme/default/style.css" />
    <meta itemprop="name" name="twitter:title" property="og:title" content="Three RISC OS Show dates for your 2022 diary" />
    <meta name="description" content="Technology News and Views" />
    <meta itemprop="description"  name="twitter:description" property="og:description" content="Technology News and Views" />
    <meta name="keywords" content="risc os, riscos, acorn, riscpc, iyonix, ARM, a9home, archimedes, icon bar, iconbar, drobe, techology, gadgets, geek" />
    <meta itemprop="image" name="twitter:image" property="og:image" content="https://www.iconbar.com/images/logo_200x200.png" />
    <meta itemprop="url" name="twitter:url" property="og:url" content="https://www.iconbar.com/comments/rss/news1749.html" />
    <meta name="twitter:card"     content="summary" />
    <meta property="og:type"      content="article" />
    <meta property="og:site_name" content="The Icon Bar" />
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.iconbar.com/images/logo_200x200.png?v=1.0">
    <meta name="theme-color" content="#9d9eff">
    <!-- script language="JavaScript" type="text/javascript" src="/forums/includes/showhide.js"></script -->
<script>function sidePanelHide(showHide){}</script>    <link rel="stylesheet" type="text/css" href="/tibtheme/mobile.css" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="alternate" title="IconBar Atom 0.3" href="/rss-atom03.php" type="application/atom+xml" />
    <link rel="alternate" title="IconBar RSS 2.0"  href="/rss-rss20.php"  type="application/rss+xml" />
    <link rel="alternate" title="IconBar RSS 1.0"  href="/rss-rss10.php"  type="application/rss+xml" />
    <link rel="alternate" title="IconBar RSS 0.9"  href="/rss-rss09.php"  type="application/rss+xml" />
    <link rel="microsummary" href="/rss-microsummary.php" type="application/x.microsummary+xml" />
  </head>
<body bgcolor="#FFFFFF" text="#000000" link="#0000EE" vlink="#110099"><table class="mainFrame" border="0" summary="The Icon Bar" cellspacing="0" cellpadding="0" width="100%">
<colgroup><col class="sidePanelL"><col class="middleColumn"><col class="sidePanelR panelThin"></colgroup>
<tr>
<td colspan="3" valign="top" class="tibHeader" bgcolor="#9999FF">
<table border="0" width="100%" cellspacing="0" cellpadding="6">
<tr>
<td valign="middle" align="center" width="210"><a href="/"><img border="0" src="/tibtheme/default/logos/logo.gif" width="200" height="60" alt="Welcome to The Icon Bar!" title="Welcome to The Icon Bar!" align="top" name="TIBlogo" id="TIBlogo" /></a></td>
<td valign="middle"><strong>
<small><a href="/forums/login.php">log in</a> | <a href="/forums/the_reg_script.php">register</a> | <a href="/forums/?serve=cached">forums</a></small></strong>
<br />
<span class="subtleheight"></span>
<table><tr><td>
<form action="/articles/" method="get">
<strong><small>Show:
<select id="headertag" name="tag">
<option value="riscos">RISC OS</option>
<option value="games">Games</option>
<option value="review">Reviews</option>
<option value="internet">Internet</option>
<option value="retro">Retro</option>
<option value="shows">Show Reports</option>
<option value="tutorial">Tutorials</option>
<option value="vigay">The Vigay</option>
</select>
<input type="submit" value="Go" /></small></strong></form>
</td><td>
<form method="POST" action="/"><strong><small>
<input type="hidden" name="redirect" value="true" />
Go:
<select id="redir" name="redir">
<option value="/index.html">Home</option>
<option value="/news/">News Archive</option>
<option value="/freeads/">Free Ads</option>
<option value="/news/mediawatch.html">Media Watch</option>
<option value="/downloads/">Downloads</option>
</select>
<input type="submit" value="Go" /></small></strong></form></td></tr></table></td>
</tr></table></td></tr>
<tr><td valign="top" width="172" bgcolor="#CCCCFF" class="sidePanelL" id="leftPanel">
<table border="0" width="100%" cellspacing="0" cellpadding="10">
<tr><td><form action="/forums/login.php" method="post"><small><strong>Forums</strong><br />
Username:<br><input type="text" name="username" size="12" class="textbox" /><br />Password:<br><input type="password" name="password" size="12" class="textbox" /><br /><input type="submit" name="login" value="Login" /></small></form></td></tr>
<tr><td><small><strong>User accounts</strong><br />
<a href="/forums/the_reg_script.php">Register new account</a><br /><a href="/forums/forgotpassword.php">Forgot password</a></small></td></tr>
<tr><td><small><strong>Forum stats</strong><br />
<a href="/forums/memberlist.php?orderby=totalposts">List of members</a></small></td></tr>
<tr><td><form action="/forums/search.php" method="post"><small><strong>Search the forums</strong><br />
<input type="text" name="q" size="10" />
<input type="hidden" name="author" value="" />
<input type="hidden" name="forumid" value="-1" />
<input type="submit" name="a" value="Search" /><br /><a href="/forums/search.php">Advanced search</a></small></form></td></tr>
<tr><td><small><strong>Recent discussions</strong><br />
- <a href="/forums/viewthread.php?threadid=12906&amp;page=1#125270">Three RISC OS Show dates for your 2022 diary</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:1)
<br />- <a href="/forums/viewthread.php?threadid=12907&amp;page=1#">Moving events in Organizer</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:)
<br />- <a href="/forums/viewthread.php?threadid=12898&amp;page=1#125269">RPCEmu reaches release 0.9.4</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:2)
<br />- <a href="/forums/viewthread.php?threadid=12893&amp;page=1#">December 2021 News roundup</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:)
<br />- <a href="/forums/viewthread.php?threadid=12901&amp;page=1#">RISC OS interview with Rick Murray</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:)
<br />- <a href="/forums/viewthread.php?threadid=12895&amp;page=1#">Rougol December perspective</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:)
<br />- <a href="/forums/viewthread.php?threadid=12902&amp;page=1#125267">Impression User Manual</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:2)
<br />- <a href="/forums/viewthread.php?threadid=12900&amp;page=1#">New Artworks release and Winter sale from mw-software</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:)
<br />- <a href="/forums/viewthread.php?threadid=12899&amp;page=1#">Special weekend offer from RISCOSbits on Stonking Saturday</a> (<small><a href="/forums/viewforum.php?forum=news">News</a></small>:)
<br />- <a href="/forums/viewthread.php?threadid=12218&amp;page=1#125263">AMCS free versions are live!</a> (<small><a href="/forums/viewforum.php?forum=general">Gen</a></small>:28)
</small></td></tr>
<tr><td><small><strong>Related articles</strong><br />

 - <a href="/articles/Wakefield_Show_2021_Preview/index1670.html">Wakefield Show 2021 Preview</a><br />
 - <a href="/articles/Wakefield_show_postponed_due_to_COVID-19/index1535.html">Wakefield show postponed due to COVID-19</a><br />
 - <a href="/articles/South_West_Show_2020_date_confirmed/index1487.html">South West Show 2020 date confirmed</a><br />
 - <a href="/articles/South-West_Show_2019_Report/index1467.html">South-West Show 2019 Report</a><br />
 - <a href="/articles/South-West_Show_2019__talks/index1468.html">South-West Show 2019  talks</a><br />
 - <a href="/articles/South-West_Show_2019_in_Pictures/index1466.html">South-West Show 2019 in Pictures</a><br />
 - <a href="/articles/RPCEmu_reaches_release_0.9.4/index1742.html">RPCEmu reaches release 0.9.4</a><br />
 - <a href="/articles/December_2021_News_roundup/index1737.html">December 2021 News roundup</a><br />
 - <a href="/articles/Rougol_December_perspective/index1739.html">Rougol December perspective</a><br />
 - <a href="/articles/New_Artworks_release_and_Winter_sale_from_mw-software/index1744.html">New Artworks release and Winter sale from mw-software</a></small></td></tr>
<tr><td><small><strong>Latest postings <a href="/forums/rss-rss10.php"><img src="/images/rss-feed.gif" alt="RSS Feeds" width="32" height="15" border="0" /></a></strong><br />
RSS <a href="/forums/rss-rss20.php">2.0</a> | <a href="/forums/rss-rss10.php">1.0</a> | <a href="/forums/rss-rss09.php">0.9</a><br />
Atom <!-- <a href="/forums/rss-atom11.php">1.1</a> | --><a href="/forums/rss-atom03.php">0.3</a><br />
Misc <a href="/forums/rss-rdf.php">RDF</a> | <a href="/forums/rss-cdf.php">CDF</a>
</small></td></tr>
</table>
<table border="0" width="100%" cellspacing="0" cellpadding="10">
<tr><td><small><strong>Site Search</strong><br />

<!-- SiteSearch Google -->
<form method="get" action="http://www.google.co.uk/custom" target="_top">
<table border="0">
  <tr><td nowrap="nowrap" valign="top" align="left" height="32"></td>
   <td nowrap="nowrap">
    <input type="hidden" name="domains" value="www.iconbar.com" />
    <label for="sbi" style="display: none">Enter your search terms</label>
    <input type="text" name="q" size="18" maxlength="255" value="" id="sbi" />
   </td>
  </tr>

  <tr>
   <td>&nbsp;</td>
   <td nowrap="nowrap">
    <table>
     <tr>
      <td>
       <input type="radio" name="sitesearch" value="" id="ss0" />
       <label for="ss0" title="Search the Web"><small>Web</small></label>
      </td>
      <td>
       <input type="radio" name="sitesearch" value="www.iconbar.com" checked id="ss1" />
       <label for="ss1" title="Search iconbar.com"><small>IconBar</small></label>
      </td>
     </tr>
    </table>
    <label for="sbb" style="display: none">Submit search form</label>
    <input type="submit" name="sa" value="Google Search" id="sbb" style="font-size: 0.9em;" />
    <input type="hidden" name="client" value="pub-8461579478827152" />
    <input type="hidden" name="forid" value="1" />
    <input type="hidden" name="ie" value="ISO-8859-1" />
    <input type="hidden" name="oe" value="ISO-8859-1" />
    <input type="hidden" name="cof" value="GALT:#666699;GL:1;DIV:#333399;VLC:6666CC;AH:center;BGC:FFFFFF;LBGC:336699;ALC:333399;LC:333399;T:000000;GFNT:6666CC;GIMP:6666CC;FORID:1" />
    <input type="hidden" name="hl" value="en" />
   </td>
  </tr>
</table>
</form>
<!-- SiteSearch Google -->


<!--        <input type="text" name="query" value="" size="10" />
        <input type="hidden" name="as_sitesearch" value="iconbar.com" />
        <input type="submit" value="Search" /><br /> -->
        <a href="/news/">Article archives</a>

      </small></td></tr>
</table>
</td>
<td valign="top" class="middleColumn">
<table border="0" width="100%" cellspacing="0" cellpadding="15" class="mainContent">
<tr><td>
<div id="panelHideControls"></div><span class="breadcrumbs"><a href="/forums/?serve=cached">The Icon Bar</a>: <a href="/forums/viewforum.php?forum=news">News and features</a>: Three RISC OS Show dates for your 2022 diary</span><br />&nbsp;<br />
<h2><a name="1749" href="/articles/Three_RISC_OS_Show_dates_for_your_2022_diary/index1749.html">Three RISC OS Show dates for your 2022 diary</a></h2><small><strong>
Posted by <a href="/staff/#markee174">Mark Stephens</a> on 08:04, 12/1/2022
 | <a href="/articles/shows/" rel="tag">Shows</a>, <a href="/articles/news/" rel="tag">News</a></strong>
<br />&nbsp;<br /></small><div class="text">We are lucky enough to have 3 RISC OS Shows to look forward to in 2022. So if you have not made that New Year's Resolution yet, attending a RISC OS Show would be an excellent (and highly realistic one) to make.<br /><br />First off we have the traditional <a href="https://www.wakefieldshow.org.uk/">Wakefield Show</a>. This is a month later than usual, on Saturday 21st May. So new excuses for developers being late with new releases! Covid waves permitting, this will be an in-person show at its usual venue of The Cedar Court House.<br />&nbsp;<br />July sees the welcome return of Midlands <a href="http://www.mug.riscos.org/show2022/index.htm">MUG Show</a> as a Virtual event on Saturday 2nd July. As this is an online event, all you need to attend this show from anywhere in the known Universe is an Internet Connection and Zoom.<br />&nbsp;<br />Lastly, it has not been officially announced yet, we presume the <a href="http://www.riscoslondonshow.co.uk/">October London Show</a> will be happening in October. This had a very welcome return in 2021 as a physical event and hopefully we can all meet together again.<br />&nbsp;<br />The Shows are a really great way to meet other users and find out about new developments. TIB will be there and we hope to see you...<br />&nbsp;<br /></div><table border="0" cellspacing="2" cellpadding="3" width="100%">
       <tr>
  <td width="20%">&nbsp;</td>
  <td bgcolor="#9999FF" class="mainbg"><font color="#FFFFFF"><b>Three RISC OS Show dates for your 2022 diary</b></font></td>
 </tr>
 <tr>
  <td>&nbsp;</td>
  <td bgcolor="#CCCCFF" class="secbg" align="left"><a  href="#125270">Elesar <small>(10:26 12/1/2022)</small></a><br /></td>
 </tr>
 <tr>
  <td>&nbsp;</td>
 </tr>   
<a name="comments" id="comments"></a>
 <tr class="forumtitle">
  <td bgcolor="#9999FF" class="mainbg username" width="20%"><a name="125270"><font color="#FFFFFF"><b>
Robert Sprowson</b></font></a></td>
  <td bgcolor="#9999FF" class="mainbg"><small>Message #125270, posted by <!-- %%username_profile_link%% --><a href="/forums/profile.php?username=Elesar">Elesar</a> at 10:26, 12/1/2022</small></td>
 </tr>
 <tr valign="top" class="usertitle">
  <td bgcolor="#CCCCFF" class="secbg"><small>Member
<br />Posts: 26</small>
</td>
  <td bgcolor="#CCCCFF" class="secbg">Possibly also the Big Ben Club in May too? Though the page still <a href="https://www.bigbenclub.nl/rox/que/en/">mentions 2021</a> so maybe 2022 is still in planning.</td>
 </tr>
 <tr class="forumtitle">
  <td bgcolor="#9999FF" class="mainbg"><font color="#FFFFFF"><small>&nbsp;</small></font></td>
  <td bgcolor="#9999FF" class="mainbg"><a href="#top"><img src="/forums/images/uparrow.gif" width="15" height="14" alt="^" align="right" border="0"></a><small>[ <a href="/forums/login.php">Log in</a> to reply ]</small></td>
 </tr>
 <tr>
  <td>&nbsp;</td>
 </tr>
 <tr> 
  <td align="right" colspan="2"></td>
 </tr>

</table>


<br /><span class="breadcrumbs"><a href="/forums/?serve=cached">The Icon Bar</a>: <a href="/forums/viewforum.php?forum=news">News and features</a>: Three RISC OS Show dates for your 2022 diary</span></td></tr></table></td>
<td valign="top" width="7" bgcolor="#CCCCFF" class="sidePanelR">&nbsp;</td></tr>
<tr bgcolor="#9999FF"><td colspan="3" class="tibFooter"><table width="100%" cellspacing="0" cellpadding="10"><tr><td valign="top" align="left" id="footer_nav"><small><strong><a href="/about/">About The Icon Bar</a> | <a href="/staff/">Staff</a> | <a href="/staff/contact.php?name=news">Contact us</a> | <a href="/about/privacy.php">Privacy policy</a></strong></small></td><td valign="top" align="right" id="footer_copyright"><small><strong>&copy; Copyright <a href="http://www.onepointnought.com/">One Point Nought</a> 2000 - 2022.</strong></small></td></tr></table></td></tr></table></body></html>