log in | register | forums
Show:
Go:
Forums
Username:

Password:

User accounts
Register new account
Forgot password
Forum stats
List of members
Search the forums

Advanced search
Recent discussions
- Rougol May Talk (News:2)
- Spy Mission: The Ice caves of Dr. Atom reviewed (News:)
- Drag'n'Drop 10i5 edition reviewed (News:)
- Cloverleaf campaign goes live (News:8)
- Archive 2021 Issue 3 reviewed (News:3)
- CodeCraft returns (News:)
- April News round-up (News:)
- FrogFind - seems to make the www a little more old school ! (Gen:2)
- Wakefield Show 2021 (News:1)
- !Organizer update for Wakefield Show (News:)
Related articles
- Wakefield show postponed due to COVID-19
- RISC OS London Show 2019
- RISC OS London Show 2018
- RISC OS London Show 2017
- Wakefield Acorn & RISC OS Show, 22nd April 2017
- SouthWest show reminder
- 2016 London Show report
- RISC OS London Show 2016
- Wakefield Acorn & RISC OS Show, 16th April 2016
- RISC OS SouthWest Show 2016
Latest postings RSS Feeds
RSS 2.0 | 1.0 | 0.9
Atom 0.3
Misc RDF | CDF
Site Search
 
Article archives
The Icon Bar: News and features: Show report now up
 

Show report now up

Posted by Richard Goodwin on 13:55, 19/5/2002 | ,
 
After struggling with travel to and from Wakefield, power outages, server downtime and dodgy network connections, the show report is finally up. It now has a few more piccies than the photograph-only page put up yesterday. Thanks to ArcSite who offered to mirror the pictures BTW.

Link: show report.
 

  Show report now up
  (15:12 19/5/2002)
  Richard Goodwin (15:18 19/5/2002)
    Tim Fountain (00:46 20/5/2002)
      [mentat] (01:00 20/5/2002)
        Tim Fountain (01:58 20/5/2002)
          Richard Goodwin (09:31 20/5/2002)
            Andrew C. Poole (09:49 20/5/2002)
              [mentat] (11:04 20/5/2002)
                MarcoF (11:57 20/5/2002)
                  [mentat] (13:22 20/5/2002)
                    John Hoare (20:38 20/5/2002)
                      Max Palmer (07:25 21/5/2002)
                        Andrew Duffell (10:01 21/5/2002)
 
Jeffrey Lee Message #91049, posted at 15:12, 19/5/2002
Unregistered user Ah, so that's why the connection feels like it's being strained through a cat.
  ^[ Log in to reply ]
 
Richard Goodwin Message #91050, posted at 15:18, 19/5/2002, in reply to message #91049
Unregistered user We're lucky to have any connection at all ATM :(
  ^[ Log in to reply ]
 
Tim Fountain Message #91051, posted at 00:46, 20/5/2002, in reply to message #91050
Unregistered user I've dusted off my old Demon webspace and am uploading a mirror of the images as we speak - http://www.markgf.demon.co.uk/wakefield2002/. Obviously this is taking quite a bit of time (not helped by that fact that my Uni NAT is out!), but once it's up it should be a faster link until Argo's leased line comes back.
  ^[ Log in to reply ]
 
[mentat] Message #91052, posted at 01:00, 20/5/2002, in reply to message #91051
Unregistered user It is torturously slow. :( The Mirror images don't seem to be there either :( :( Guess I'll try to look again from work tomorrow.
  ^[ Log in to reply ]
 
Tim Fountain Message #91053, posted at 01:58, 20/5/2002, in reply to message #91052
Unregistered user Mirror is up now. I had to upload the images whilst on a pricey dialup so I've only put the thumbnails and small versions up atm. I'll put the higher res ones up in the morning when my connection's sorted, assuming Argo's still isn't working by then.
  ^[ Log in to reply ]
 
Richard Goodwin Message #91054, posted at 09:31, 20/5/2002, in reply to message #91053
Unregistered user The leased line should be back up now.
  ^[ Log in to reply ]
 
Andrew C. Poole Message #91055, posted at 09:49, 20/5/2002, in reply to message #91054
Unregistered user It seems OK now..
  ^[ Log in to reply ]
 
[mentat] Message #91056, posted at 11:04, 20/5/2002, in reply to message #91055
Unregistered user Whoohoo! Back to normal blinding speed... :)
  ^[ Log in to reply ]
 
MarcoF Message #91057, posted at 11:57, 20/5/2002, in reply to message #91056
Unregistered user no word on the RS laptop... only one vague image.. drobe hasn't seen one.. now.. where is it.. it *should've been on wakefield, right?
  ^[ Log in to reply ]
 
[mentat] Message #91058, posted at 13:22, 20/5/2002, in reply to message #91057
Unregistered user Actually, it /was/... sort of. But Rich left too soon...!
  ^[ Log in to reply ]
 
John Hoare Message #91059, posted at 20:38, 20/5/2002, in reply to message #91058
Unregistered user It's a good report though :-)
  ^[ Log in to reply ]
 
Max Palmer Message #91060, posted at 07:25, 21/5/2002, in reply to message #91059
Unregistered user Thanks for the report ! It's helpful for those that didn't make it to the show this year.
  ^[ Log in to reply ]
 
Andrew Duffell Message #91061, posted at 10:01, 21/5/2002, in reply to message #91060
Unregistered user Ooooo.... there is a photo of ME! playing TEK

/me runs to download it
  ^[ Log in to reply ]
 

The Icon Bar: News and features: Show report now up