log in | register | forums
Show:
Go:
Forums
Username:

Password:

User accounts
Register new account
Forgot password
Forum stats
List of members
Search the forums

Advanced search
Recent discussions
- Messenger Pro hotmail settings (Gen:8)
- November News round-up (News:3)
- Jason Tribbeck talks sound to ROUGOL (News:4)
- Updating RPCEmu to 5.28 (News:)
- Asigning and displaying memory on screen. Help please. (Prog:4)
- Upgrading your RISC OS system to 5.28 (News:4)
- Gerph talks to Rougol online (News:2)
- Free online build service for RISC OS (News:1)
- PiHard 4.0 reviewed (News:2)
- Aemulor (Gen:39)
Latest postings RSS Feeds
RSS 2.0 | 1.0 | 0.9
Atom 0.3
Misc RDF | CDF
Site Search
 
Article archives
The Icon Bar: General: Messenger Pro hotmail settings
 
  Messenger Pro hotmail settings
  arnuphis (02:56 16/11/2020)
  helpful (05:11 16/11/2020)
    arnuphis (05:52 16/11/2020)
      helpful (09:19 23/11/2020)
        arnuphis (16:41 24/11/2020)
          arawnsley (18:25 24/11/2020)
            arnuphis (18:30 27/11/2020)
              arawnsley (22:39 27/11/2020)
 
Barrie Clark Message #124992, posted by arnuphis at 02:56, 16/11/2020
Member
Posts: 6
Has anyone got MPro working with Hotmail/Outlook? I can receive mail but not send. Have checked SMTP settings but to no avail. Where would one enter the port #?

I get IMAP error 60.

Thanks in advance.
  ^[ Log in to reply ]
 
Bryan Hogan Message #124994, posted by helpful at 05:11, 16/11/2020, in reply to message #124992
Member
Posts: 215
What versions of Mpro and RISC OS?

Are you using Mpro's built in send/receive, or Hermes, or Popstar, or...??? Version number of any of these too.

Hang on, just realised you are getting at IMAP error, yet you mention SMTP settings. I'm confused.
  ^[ Log in to reply ]
 
Barrie Clark Message #124995, posted by arnuphis at 05:52, 16/11/2020, in reply to message #124994
Member
Posts: 6
Typo. SMTP error.
Using MPro built in send/receive
MPRO 8.01
RiscOS 5.25
  ^[ Log in to reply ]
 
Bryan Hogan Message #125002, posted by helpful at 09:19, 23/11/2020, in reply to message #124995
Member
Posts: 215
Oops, forgot to follow up on this, did you get it working?

I've not used the builtin MPro option, but in case it helps my settings in Hermes are to use port 587 with STARTTLS connecting to smtp.office365.com
  ^[ Log in to reply ]
 
Barrie Clark Message #125005, posted by arnuphis at 16:41, 24/11/2020, in reply to message #125002
Member
Posts: 6
Hello,

Yes I got it working fine with Outlook.com. If anyone needs the settings I used then I can post them.

I haven't had any luck with icloud or gmail simply because there is only one active server allowed in the server settings. So switching it stops Outlook mail from working.
  ^[ Log in to reply ]
 
Andrew Rawnsley Message #125006, posted by arawnsley at 18:25, 24/11/2020, in reply to message #125005
R-Comp chap
Posts: 547
If you create a new user for gmail, you can then set "per user" login details (server, username, password etc).

You have one "master" set of server info, but you can then override it on a user by user basis if you have a mixture of accounts with different providers.

I current (although rarely used) have several Orpheus boxes set up, Gmail and other test accounts, and a few others.
  ^[ Log in to reply ]
 
Barrie Clark Message #125013, posted by arnuphis at 18:30, 27/11/2020, in reply to message #125006
Member
Posts: 6
Thanks Andrew. I did try setting up other accounts but the result is that my system locks up if I try to log in with them and I have to force a break.
  ^[ Log in to reply ]
 
Andrew Rawnsley Message #125014, posted by arawnsley at 22:39, 27/11/2020, in reply to message #125013
R-Comp chap
Posts: 547
That's really odd. Maybe we should go to email for support, as I am definitely able to switch between a variety of servers at this end.

Funnily enough I was testing (successfully) gmail with our software today for someone else.

[Edited by arawnsley at 22:40, 27/11/2020]
  ^[ Log in to reply ]
 

The Icon Bar: General: Messenger Pro hotmail settings